What changed in VoicePro?


Changes in version 2.6.7.6 (since version 2.6.5.6):

Fix:  Corrected spelling of Articulation on Audiogram screen.

Fix:  Bug in NAL-NL1 formula when "Ignore NAL-NL1 No Amplification Targets" is on. Targets for left and right were slightly different with certain audiograms that were the same on both sides.

Fix:  Opa 300, when reloading from history and Auto Tcoil was enabled on device and disabled in history, Auto Tcoil was left enabled.

Fix:  In VoicePro for Noah4, When a different audiogram was found in the hearing aid, and "Use audiogram from hearing aid" was selected, an error message appeared saying, "Index was out of range. Must be non-negative and less than the size of the collection. Parameter name: index"

Add:  New model: Opa 400

 

If you have patients scheduled within the next half hour, we recommend you wait to install updates.
You may download the update now and install it later.

Please note that the latest VoicePro versions no longer support Windows Vista. Windows 7 SP1, Windows 8, Windows 8.1, or Windows 10 is required.


Please note that it is necessary to exit VoicePro and run the downloaded installer to install the update.

Download VoicePro stand alone update

Download VoicePro for Noah 4 update

Noah version 4.3 or later is required for VoicePro for Noah 4. Noah 3 is no longer supported.